Re: "multiple target patterns. Stop"

From: Ben Hyde <bhyde_at_pobox.com>
Date: Tue, 13 Jan 2015 23:13:22 -0500

Any chance there is an older version that doesnít require a modern
tool chain. Since my application dejour is on a set of build machines
and Iím not likely to go down that path this week.

On Jan 13, 2015, at 10:58 PM, Laurent Bercot <ska-skaware_at_skarnet.org> wrote:

> On 14/01/2015 04:48, Ben Hyde wrote:
>> $ make
>> package/deps.mak:72: *** multiple target patterns. Stop.
>
> Your make version is too old. You need GNU make 4.0 or later.
> Also, please check the dependencies carefully: you will need execline
> to build s6.
>
> By the way, new releases are just out, so grab the latest ones!
> Have fun,
>
> --
> Laurent
Received on Wed Jan 14 2015 - 04:13:22 UTC

This archive was generated by hypermail 2.3.0 : Sun May 09 2021 - 19:38:49 UTC